SafariAdBlocker

Safariで広告表示を制御するSIMBLプラグインSafari AdBlocker 1.8にアップデートされています。
対応OSはMac OS X 10.5以上で64bit専用となります。また、SIMBL自体も64bitに対応したバージョンが必要となりますのでご注意ください。

変更点は以下の通り。
Safari AdBlocker コメントを見る
March 15, 2010 - Version 1.8
  • Basic support for element blocking
  • fixed ads some not being blocked (apparent in many RSS feeds) thanks to 911mxl for finding this!
  • improved site whitelisting
  • included manual uninstall script in download

関連エントリー