flashplayer

Adobeが複数の脆弱性を修正したFlash Player 11.3(11.3.300.257)をリリースしました。


Adobe - Security Bulletins: APSB12-14 - Security updates available for Adobe Flash Player コメントを見る コメントを見る
Adobe released security updates for Adobe Flash Player 11.2.202.235 and earlier versions for Windows, Macintosh and Linux, Adobe Flash Player 11.1.115.8 and earlier versions for Android 4.x, and Adobe Flash Player 11.1.111.9 and earlier versions for Android 3.x and 2.x. These updates address vulnerabilities that could cause a crash and potentially allow an attacker to take control of the affected system.

必要システム構成はIntel CoreDuo 1.33GHz以上のプロセッサーを搭載したMacOS X 10.6/10.7以降のマシンで、Safari 5以上となります。

また、次のような変更も加えられています。

関連エントリー